Mozilla Releases Updates for Firefox, Thunderbird, and Seamonkey

The Mozilla Foundation has released updates for the following products to address multiple vulnerabilities:

  • Firefox 25.0
  • Firefox ESR 24.1
  • Firefox ESR 17.0.10
  • Thunderbird 24.1
  • Thunderbird ESR 17.0.10
  • Seamonkey 2.22

These vulnerabilities could allow a remote attacker to execute arbitrary code, bypass intended access restrictions, cause a denial-of-service condition, or obtain sensitive information.

US-CERT encourages users and administrators to review the Mozilla Foundation Advisory for Firefox 25, Firefox ESR 24.1, Firefox ESR 17.0.10, Thunderbird 24.1, Thunderbird ESR 17.0.10, and Seamonkey 2.22 and apply any necessary updates to help mitigate the risk.

This product is provided subject to this Notification and this Privacy & Use policy.

Please share your thoughts.

We recently updated our anonymous product survey; we'd welcome your feedback.